RPM Community Forums

Mailing List Message of <popt-devel>

ARM 64 bit support (aarch64) starting with autoconf 2.69

From: Robert Scheck <robert@rpm5.org>
Date: Sun 24 Nov 2013 - 19:43:54 CET
Message-ID: <20131124184354.GA26404@hurricane.linuxnetz.de>
Hello all,

support for the ARM 64 bit CPU architecture (aarch64) was introduced
in autoconf 2.69. popt appears to use an earlier version of autoconf,
preventing its being built. 

Is there a realistic chance to bump AC_PREREQ() from AC_PREREQ(2.57)
to AC_PREREQ(2.69)? But that might be heavy just for aarch64. Or can
whoever creates the release somehow else ensure that autoconf 2.69 or
later is used to create upcoming release tarballs?


Greetings,
  Robert


  • application/pgp-signature attachment: stored
Received on Sun Nov 24 19:43:59 2013
Driven by Jeff Johnson and the RPM project team.
Hosted by OpenPKG and Ralf S. Engelschall.
Powered by FreeBSD and OpenPKG.