RPM Community Forums

Mailing List Message of <rpm-users>

Re: Building internal LUA fails (Was: RPM 5.1.5 released)

From: Eric MSP Veith <eveith@wwweb-library.net>
Date: Tue 14 Oct 2008 - 16:24:22 CEST
Message-Id: <200810141424.22753.eveith@wwweb-library.net>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,

On Tuesday 14 October 2008, Jeff Johnson <n3npq@mac.com> wrote:
> I'd *love* to provide a guarantee of interoperability w rpm4, but I
> cannot
> do that unilaterally when there is a active fork in progress.

Well, some systems here a currently using RPM version 4.4.8 from rpm5.org, 
which means that I could report on switching from rpm4 to rpm5, if that 
would be appreciated. But I don't know how much that helps in regard to the 
rpm.org fork.

> Personally, I think its Really Bad Craziness to link -lrpm into gdb.

Why is it done, anyways? Debugging RPM packages? *scnr*

		-- Eric
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkj0q5YACgkQfkUtd7QNU/tlOwCgxVGV4wkmhjNA7W74+aCbZTgh
p00AmgNF3BGDQvKvt7AZLp9LvLSAfpiy
=fngH
-----END PGP SIGNATURE-----
Received on Tue Oct 14 16:24:26 2008
Driven by Jeff Johnson and the RPM project team.
Hosted by OpenPKG and Ralf S. Engelschall.
Powered by FreeBSD and OpenPKG.