RPM Community Forums

Mailing List Message of <rpm-users>

Compiling RPM against Python 2.6

From: Eric MSP Veith <eveith@wwweb-library.net>
Date: Tue 14 Oct 2008 - 19:16:26 CEST
Message-Id: <200810141716.27256.eveith@wwweb-library.net>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

This mail hopefully ends my "spam" :-)

I see that RPM as of 5.1.5 compiles against Python 2.5, but not against 2.6. 
This version was released quite recently, sure. I recall the the API 
changes between 2.5 and 2.6 are relatively small, so I'll try to compile 
RPM with Python 2.6, but: Would you recomend downgrading to the 2.5.x 
branch?

Thanks,
		-- Eric
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkj00+sACgkQfkUtd7QNU/vV7gCfZuzzhx+UarbsivTMcn7UZwMJ
keQAoIm6REE5MxOfICkuPY/seRDJS0gm
=cVGR
-----END PGP SIGNATURE-----
Received on Tue Oct 14 19:16:29 2008
Driven by Jeff Johnson and the RPM project team.
Hosted by OpenPKG and Ralf S. Engelschall.
Powered by FreeBSD and OpenPKG.