RPM Community Forums

Mailing List Message of <rpm-users>

Re: Can't install RPM because I get an error with system.h

From: Eric MSP Veith <eveith@wwweb-library.net>
Date: Sun 24 Aug 2014 - 18:45:13 CEST
Message-ID: <8648150.sHFsctHI4t@kazumi.veith-m.de>
On Saturday 23 August 2014, 19:55:06, andrejfavia@ml1.net wrote:
> What's clang?

Its the C frontend to LLVM. Since you are using a Mac, it is probably acting 
as your C compiler. Some C/C++ code is not compatible with clang. But I'm only 
guessing, its hard to give any definite help with just this particular error 
message. 

However, instead of compiling RPM to install sextractor, why not just build 
sextractor? It doesn't seem to be very complicated: 
<http://okomestudio.net/biboroku/?p=824>

			--- Eric
Received on Sun Aug 24 18:53:16 2014
Driven by Jeff Johnson and the RPM project team.
Hosted by OpenPKG and Ralf S. Engelschall.
Powered by FreeBSD and OpenPKG.