RPM Community Forums

Mailing List Message of <rpm-users>

Re: Can't install RPM because I get an error with system.h

From: Jeffrey Johnson <n3npq@me.com>
Date: Sun 24 Aug 2014 - 18:36:11 CEST
Message-id: <7A8D0C43-3E7B-413F-950F-781D9C493C5C@me.com>

On Aug 24, 2014, at 12:32 PM, andrejfavia@ml1.net wrote:

>> I didnít say not to use rpm on a mac.
> 
> 
> Yes you did. See?
> 
>> Almost certainly (if on Mac Os X), you should be using
>> MacPorts or HomeBrew to install software, not rpm.
> 

I suggested you should be doing something other than compiling rpm on a mac.
Read what I wrote.

I did not say that you should not use rpm on a mac. By all means,
use rpm if you wish on a mac.

Meanwhile -- if you want to install and run
	This software: http://www.astromatic.net/software/sextractor
you will need to do more than build rpm on a mac.

73 de Jeff
Received on Sun Aug 24 18:36:15 2014
Driven by Jeff Johnson and the RPM project team.
Hosted by OpenPKG and Ralf S. Engelschall.
Powered by FreeBSD and OpenPKG.